开通租号玩代理,躺着挣钱,合法合规
A-A+

华为交换机Quidway常用的配置命令解释大全,新手入门使用。

2022年07月13日 问题教程 暂无评论 阅读 166 次

最近公司要求写交换机数据,以前一直写中兴的顺手了,华为的Quidway交换机忘记怎么写了,搜索了一下常用命令,写在下面分享记录一下。

华为交换机Quidway

问题描述

交换机telnet登陆或者console口登陆后配置改变的告警信息提示可以通过命令来关闭

解决方案

info-center source DS channel 0 trap state off  ----------console登陆
info-center source DS channel 1 trap state off  ----------telnet登陆

常用配置命令:

[Quidway]system view                              ;进入配置模式
[Quidway]display current-configuration       ;显示当前配置
[Quidway]display interfaces      	          ;显示接口信息
[Quidway]display vlan all      		  ;显示vlan信息
[Quidway]display version     		  ;显示版本信息

[Quidway] vlan 500      		  	  ;创建VLAN500
[Quidway] interface Ethernet0/0/1    		 ;进入接口视图
[Quidway] port link-type access     		  ;设置端口模式为access
[Quidway] port default vlan 500       	  ;将端口vlan设置为500

[Quidway] interface Ethernet0/0/1     	  ;进入端口
[Quidway] port link-type trunk     		  ;设置端口模式为trunk
[Quidway] port trunk allow-pass vlan 500       ;透传vlan 500

[Quidway] undo vlan 500      		  ;删除VLAN500
[Quidway] undo port trunk allow-pass vlan 500   ;删除TRUNK VLAN500链路
[Quidway] undo port trunk allow-pass vlan 500 600 ;删除TRUNK VLAN500 VLAN600链路
[Quidway] undo port default vlan                  ;删除ACCESS链路
[Quidway] undo interface vlanif 2                 ;删除VLAN接口
[Quidway] display vlan                            ;显示VLAN信息

[Quidway]interface vlan x ;进入接口视图
[Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0 ;配置VLAN的IP地址

[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 ;配置路由

[Quidway]interface ethernet 0/1 ;进入端口模式
[Quidway-Ethernet0/1]duplex {half|full|auto} ;配置端口工作状态
[Quidway-Ethernet0/1]speed {10|100|auto} ;配置端口工作速率

[Quidway-Ethernet0/1]undo shutdown ;激活端口
[Quidway-Ethernet0/1]shutdown ;关闭端口
[Quidway-Ethernet0/1]quit ;返回

[Quidway]monitor-port <interface_type interface_num>  ;指定镜像端口
[Quidway]port mirror <interface_type interface_num>   ;指定被镜像端口
[Quidway]port mirror int_list observing-port int_type int_num ;指定镜像和被镜像

写完配置保存的时候,先按CTRL+Z退出特权模式,进入用户模式,然后输入write或save即可。

京东空调大促销

给我留言